Delayed SMS verification codes at checkout

Incident Report for Fam

Update

Issue has been successfully resolved. Guardrails implemented to prevent recurrences.
Posted Jul 28, 2026 - 06:30 UTC

Update

Continuing to work on this, awaiting for critical updates from infrastructure partners.
Posted Jul 27, 2026 - 23:55 UTC

Update

We are actively implementing a fix and will continue to monitor for any further issues.
Posted Jul 27, 2026 - 20:44 UTC

Monitoring

Investigating — We are aware of an issue affecting the delivery of SMS one-time passcodes (OTPs) used to verify customers during checkout. Affected customers may not receive their verification code and may be unable to complete a purchase. Our engineering team is actively engaged.

Identified — We have identified the cause of the SMS delivery failures and have applied mitigations to prevent recurrence. We are working with our upstream messaging provider (Amazon Web Services) to restore full delivery capacity. We will update this page as soon as delivery is confirmed restored.

Scope: Customers attempting to verify a mobile number at checkout. Payments already authorised, existing accounts, and merchant dashboards are unaffected.

Next update: within 12 hours, or sooner if status changes.
Posted Jul 27, 2026 - 18:30 UTC
This incident affects: FAM Checkout.